Jump to content
  • [EU] Pure Boombox


    Aikanara
    • Pending

    since a while the boombox is not working properly, players complained that after relog the boxes are not working as expected, also replacement and rewire does not solve the problem.


    Priority: Low Server: Pure

    User Feedback

    Recommended Comments

    I've noticed this too on AU Scourge Feb Wipe. If I teleport to the public pumpjack places, and back, its working again. It also seems to be fine if I can't hear the boombox, but turn on a portable boombox, I can hear that just fine.

    • Like 1
    Link to comment
    Share on other sites

    • Staff

    This has been a client bug since the release of the DLC and many factors can trigger it happening. In all instances I've come across over the months its been local to the client as other players can still hear the radio/boombox. I have usually fixed this by swapping audio devices in the options or by relaunching the client.

    Link to comment
    Share on other sites



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Status Definitions

    Pending = We are still working on this report.

    Working = The issue is currently being looked into by a developer.

    Fixed = The issue has been fixed and the resolution will be available in the next version.

    Released = The fix has been released and is now live.

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.