Jump to content
  • EU Scourge - Y19 Refiner Not Working


    Aercascade
    • Pending
     Share

    Y19 Refiner is not working. You put the crude fuel and press Turn On and it does nothing.

    image.thumb.png.e854134b0a53482ce5ae70ea489b9e75.png

    image.thumb.png.a767b7316d78be194d8d3545e6d8bcc9.png

    I forgot you had to put wood in, however you can have wood in your invetory and put the Crude Oil in and it doesn't also put the fuel in automatically. The usual split stacks and other tool tips that is usually there are also not present so it's still not working as intended.

     


    Priority: Low Server: Scourge
     Share


    User Feedback

    Recommended Comments



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Status Definitions

    Pending = We are still working on this report.

    Working = The issue is currently being looked into by a developer.

    Fixed = The issue has been fixed and the resolution will be available in the next version.

    Released = The fix has been released and is now live.

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.