Jump to content
  • Placing twig and not being able to ugrade?


    DolliPop
    • Pending
     Share

    I keep creating twig bases with tc and when making them it lets me lay the foundations and door frames etc but then I'll go to upgrade and it will let me upgrade some areas and not others. Nothing happens and no message it just won't upgrade from twig. It's happened on multiple bases I just get stuck not being able to complete them. ūüėě Please help.

    rustbugnoupgrade.jpg


    Priority: Medium Server: Scourge
     Share


    User Feedback

    Recommended Comments



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Status Definitions

    Pending = We are still working on this report.

    Working = The issue is currently being looked into by a developer.

    Fixed = The issue has been fixed and the resolution will be available in the next version.

    Released = The fix has been released and is now live.

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

√ó
√ó
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.