Jump to content
  • Public Pumpjacks not working right


    Cayia
    • 3.13.22 Released
     Share

    From Discord:

    Spcfourusarm — Today at 11:52 PM
    @(US) Scourge yesterday went to the three server based Pump Jacks placed 20k low grade fuel in each of them. Went there a few min ago to discover they had nothing in any of them. including crude.  please help md4jeus2005 had done the same thing to him.


    Priority: Low Server: Scourge
     Share


    User Feedback

    Recommended Comments



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Status Definitions

    Pending = We are still working on this report.

    Working = The issue is currently being looked into by a developer.

    Fixed = The issue has been fixed and the resolution will be available in the next version.

    Released = The fix has been released and is now live.

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.