Jump to content
  • Sinking Foundation


    ZOMB
    • Pending
     Share

    I asked in Discord/Help. to figure out why I'm sinking on certain foundations in my base. I removed some items such as cobwebs etc. and replaced some foundations. However, I'm still experiencing this same issues no matter what fixes I made. So I thought I would let you know if anyone is experiencing the same thing! I'm sure its unfixable and rust/facepunch related.

    ZOMB


    Priority: Low Server: Pure
     Share


    User Feedback

    Recommended Comments



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Status Definitions

    Pending = We are still working on this report.

    Working = The issue is currently being looked into by a developer.

    Fixed = The issue has been fixed and the resolution will be available in the next version.

    Released = The fix has been released and is now live.

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

Ă—
Ă—
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.